Joven hacker sonriendo

Cero falsos positivos

Inteligencia experta + automatización eficaz

REQ.080 Impedir modificación de bitácoras

En el presente documento se detallan los requerimientos de seguridad relacionados a la importancia de impedir la alteración del contenido de una bitácora en cualquier sistema. Por lo tanto, las bitácoras de un sistema no deben ser modificables o alterables.

Requisito

Las bitácoras de un sistema no deben ser modificables o alterables.

Referencias

  1. OWASP-ASVS v3.1-8.6 Verificar que las bitácoras de seguridad estén protegidas contra modificaciones y accesos no autorizados

  2. OWASP-ASVS v3.1-8.11 Verificar que las bitácoras de seguridad tengan mecanismos para verificar su integridad o controles para prevenir modificaciones no autorizadas.


Estado de los servicios - Términos de Uso